Home > Products Issue Tracker Addins > Requirements

Requirements

Issue Tracker for Outlook and SharePoint is available right inside your Outlook and can be easily deployed through an installer across the entire organization.

The following highlights some of the main pre-requisite for running Team Issue Tracker System.

Windows VersionWindows 11, Windows 10, Windows 8.1, Windows 8, Windows 7, Windows Vista (both 32bit and 64bit are supported) and all server based Windows 2012 and above

NOTE: Windows XP is not supported.
Microsoft Outlook Version

Microsoft Outlook 2010, 2013, 2016, 2019, 2021 and 365 (both 32 bit and 64 bit are supported). The application operates directly inside the Microsoft Outlook. Outlook Express is not supported.

Strongly advise to install the latest service pack available for your Office Version.

Microsoft SharePoint SharePoint 2010 or Higher. Cloud based SharePoints such as Office 365 are also supported.
Microsoft .NET Framework

The .NET framework 4.7 or higher must be installed and activated on your system before you can install and use AssistMyTeam Software.